The Frugal Life Forum

Guest


Author Topic: Slow running cold water in washing machine  (Read 8214 times)

heather

  • Guest
IT WORKED
« Reply #3 on: November 20, 2011, 12:30:14 AM »
The advice i read in here and followed WORKED.... save me money im most sure of calling someone to do it , if they would even have been honest as to just telling me its the filter in cold water hose. thanx all xo

Rob

  • Guest
Re: Slow running cold water in washing machine
« Reply #2 on: July 14, 2011, 11:48:16 AM »
I agree that your screen could be clogged but if you've checked and that's not the issue, there is a good chance you'll need to replace the water inlet valve. I'm not sure what your model is so I can't be too specific, but if you head over to http://www.partselect.com/Washer-Parts.htm and put your model # in, you should be able to find the part you need as well as a video and step-by-step directions to help you solve the problem. This is just an example and might not be suitable for your washer, but other people solved the save problem you're having by replacing this valve http://www.partselect.com/PS334646-Whirlpool-285805-Water-Inlet-Valve-with-Mounting-Plate.htm - check out the comments on there. Hope this is helpful.

shamun

  • God Member
  • *****
  • Posts: 83
    • View Profile
Slow running cold water in washing machine
« Reply #1 on: March 12, 2012, 09:40:08 PM »
What can I do about slow running water in the wash machine?  It seems to happen only when I am running the cold water.
« Last Edit: March 27, 2012, 10:29:03 AM by Forum Admin »

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Note: this post will not display until it's been approved by a moderator.
Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What is the most popular search engine?:
Enter the last three numbers in d71324gh: